Bug 2275 - Desktop background does not change during the day
: Desktop background does not change during the day
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: Arkady L. Shane
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 16:14 MSD by Postnikov Dmitry
Modified: 2015-03-26 00:27 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
alex.burmashev: need_info?


Attachments
g-gg5.png (193.25 KB, image/png)
2013-07-02 16:14 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-07-02 16:14:10 MSD
Created attachment 1599 [details]
g-gg5.png

Description of problem:
Desktop background does not change during the day and in the Parameters of the default background is not true.
FRESH GNOME R1 (RC2)

See att.
Comment 1 Alexander Burmashev 2013-11-07 11:41:28 MSK
Did you think about possibility that it does change, but all wallpapers for different time of the day are the same ? :)
Comment 2 Denis Silakov 2015-03-26 00:27:45 MSK
Alex was right. In our current theme images for all dates are the same, so one can't detect that they change each other.

The second issue (mismatch between real wallpaper and the image in the settings) was caused by the fact that at the time when the bug was reported we had slightly different images for different resolutions. This was fixed since then.