Bug 2256 - Could you add to repositories ktechlab?
: Could you add to repositories ktechlab?
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 17:23 MSD by pavel
Modified: 2013-07-01 13:23 MSD (History)
1 user (show)

See Also:
RPM Package: ktechlab
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pavel 2013-06-27 17:23:50 MSD
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 pavel 2013-06-27 17:24:35 MSD
Could you add ktechlab to repositories?
Comment 2 Denis Silakov 2013-07-01 13:23:58 MSD
I'm afraid we can't build ktechlab in its current state, since it is still targeted to KDE3 and there was no updates since 2009.

Developers plan to port ktechlab to KDE4, but it's unclear when it will happen -  http://sourceforge.net/apps/mediawiki/ktechlab/index.php?title=Main_Page#Will_there_be_a_QT4_.2F_KDE4_port_of_KTechlab_.3F

Until KDE4 port is done, ktechlab can't be built for ROSA, since we don't provide KDE3 libraries.