Bug 225 - Operation "Open containing folder" (Firefox->Downloads) opens Gwenview but it should be Dolphin
: Operation "Open containing folder" (Firefox->Downloads) opens Gwenview but it...
Status: RESOLVED DUPLICATE of bug 180
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-15 14:46 MSD by Denis Koryavov
Modified: 2012-05-15 15:25 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Koryavov 2012-05-15 14:46:31 MSD
Description of problem:

After download a file in Firefox you can select this entry in the Firefox "Downloads" windows. If you click to this entry by right mouse button, you can see the operation "Open Containing Folder". This operation should open folder in the Dolphin file manager, but you will see Gwenview instead of it. 

Version-Release number of selected component (if applicable):
gwenview-4.8.2-1-rosa.lts2012.0.x86_64
dolphin-4.8.2-11-rosa.lts2012.0.x86_64


How reproducible:
Always

Steps to Reproduce:
1. Install RM2012.
2. Open Firefox and download any file.
3. After downloading file, click to the line about this file in Downloads window and select 'Open Containing Folder'.
Comment 1 Postnikov Dmitry 2012-05-15 14:55:00 MSD
I would start a similar bug 180
Comment 2 Denis Koryavov 2012-05-15 15:25:05 MSD

*** This bug has been marked as a duplicate of bug 180 ***