Bug 2246 - OCRFeeder is better then another ORC:)
: OCRFeeder is better then another ORC:)
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 12:33 MSD by pavel
Modified: 2013-06-25 14:21 MSD (History)
2 users (show)

See Also:
RPM Package: Could you add OCRFeeder to repositories?
ISO-related:
Bad POT generating:
Upstream:


Attachments
about my system (14.87 KB, text/plain)
2013-06-25 14:00 MSD, pavel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pavel 2013-06-25 12:33:52 MSD
I can`t install OCRFeeder from sources :( Could you add OCRFeeder to repositories of urpmi?
Comment 1 Denis Silakov 2013-06-25 12:36:05 MSD
'ocrfeeder' package is already available in contrib repositories of ROSA Fresh.
Comment 2 pavel 2013-06-25 14:00:27 MSD
Created attachment 1572 [details]
about my system
Comment 3 Denis Silakov 2013-06-25 14:01:54 MSD
So you don't see ocrfeeder ni the list of packages? What does 'urpmi ocrfeeder' say?
Comment 4 pavel 2013-06-25 14:04:02 MSD
now i see it, and i install ocrfeeder, but when i start it in konsole, i get it:

..................................
[pavel@pavel-notebook ~]$ sudo ocrfeeder
[sudo] password for pavel: 

** (process:8069): WARNING **: Trying to register gtype 'GMountMountFlags' as enum when in fact it is of type 'GFlags'

** (process:8069): WARNING **: Trying to register gtype 'GDriveStartFlags' as enum when in fact it is of type 'GFlags'

** (process:8069): WARNING **: Trying to register gtype 'GSocketMsgFlags' as enum when in fact it is of type 'GFlags'
Traceback (most recent call last):
  File "/usr/bin/ocrfeeder", line 31, in <module>
    from ocrfeeder.studio.studioBuilder import Studio
  File "/usr/lib/python2.7/site-packages/ocrfeeder/studio/studioBuilder.py", line 21, in <module>
    from ocrfeeder.util import lib
  File "/usr/lib/python2.7/site-packages/ocrfeeder/util/lib.py", line 31, in <module>
    from lxml import etree
ImportError: No module named lxml
[pavel@pavel-notebook ~]$ 
.................................
Can you help me?
Comment 5 pavel 2013-06-25 14:06:07 MSD
i work in KDE.
Comment 6 Alexander Burmashev 2013-06-25 14:06:40 MSD
urpmi python-lxml ?
Comment 7 pavel 2013-06-25 14:13:01 MSD
Thank you / now it work.
Comment 8 Alexander Burmashev 2013-06-25 14:21:57 MSD
I pushed new orcfeeder with python-lxml require added, thx for your report.