Bug 2215 - [UPDATE REQUEST] gstreamer full update
: [UPDATE REQUEST] gstreamer full update
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-17 17:08 MSD by Arkady L. Shane
Modified: 2013-07-01 09:33 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
dmitry.romashkin: secteam_verified+
alex.burmashev: published+


Attachments
update.png (381.04 KB, image/png)
2013-06-20 23:50 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-06-17 17:08:15 MSD
Advisory:
Update gstreamer and all plugins to version 1.0.7

gstreamer1.0
============
https://abf.rosalinux.ru/build_lists/1122588
https://abf.rosalinux.ru/build_lists/1122589

gstreamer1.0-plugins-base
=========================
https://abf.rosalinux.ru/build_lists/1122739
https://abf.rosalinux.ru/build_lists/1122740

gstreamer1.0-plugins-good
=========================
https://abf.rosalinux.ru/build_lists/1122743
https://abf.rosalinux.ru/build_lists/1122742

gstreamer1.0-plugins-bad
========================
https://abf.rosalinux.ru/build_lists/1122744
https://abf.rosalinux.ru/build_lists/1122745

gstreamer1.0-plugins-bad-restricted
===================================
https://abf.rosalinux.ru/build_lists/1122747
https://abf.rosalinux.ru/build_lists/1122746


gstreamer1.0-plugins-ugly
=========================
https://abf.rosalinux.ru/build_lists/1122751
https://abf.rosalinux.ru/build_lists/1122750


gstreamer1.0-plugins-ugly-restricted
====================================
https://abf.rosalinux.ru/build_lists/1122774
https://abf.rosalinux.ru/build_lists/1122775

gstreamer1.0-libav
==================
https://abf.rosalinux.ru/build_lists/1122754
https://abf.rosalinux.ru/build_lists/1122755
Comment 1 Postnikov Dmitry 2013-06-19 23:00:35 MSD
 	
Well, got to work...
Comment 2 Postnikov Dmitry 2013-06-20 23:50:38 MSD
Created attachment 1563 [details]
update.png

I add repo:
(example)  urpmi.addmedia --update gst-8 http://abf-downloads.rosalinux.ru/rosa2012.1/container/1122742/i586/main/release

And urpmi --auto-update

And nothing is updated.
Comment 3 Postnikov Dmitry 2013-06-20 23:53:46 MSD
For example:
In the installed system has -
 gstreamer0.10-plugins-base-0.10.36-2-rosa2012.1.x86_64

But for update -
 gstreamer1.0-plugins-base-1.0.7-1-rosa2012.1.x86_64
Comment 4 Alexander Burmashev 2013-06-21 00:29:01 MSD
Just a note, gstreamer1.0 is not a 0.10 update
Comment 5 Postnikov Dmitry 2013-06-21 00:52:07 MSD
Pardon. All the files will be installed in the sustems.
Comment 6 Postnikov Dmitry 2013-06-21 13:06:40 MSD
Checked on the last image Gnome3. Take lots of video and audio files, conversion done. Everything works without problems.
Comment 7 Alexander Petryakov 2013-06-25 16:55:13 MSD
gstreamer1.0-1.0.7-1
************** Advisory **************
Update gstreamer and all plugins to version 1.0.7
**************************************
QA Verified