Bug 2203 - Please build new version of geany (1.23.1 )
: Please build new version of geany (1.23.1 )
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-14 10:20 MSD by FirstLevel
Modified: 2013-06-14 16:10 MSD (History)
1 user (show)

See Also:
RPM Package: geany
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-06-14 10:20:07 MSD
Description of problem:
Now we have geany-0.20 bi ROSA repos. But actual version is 1.23.1 
Please could You build new version of geany?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-06-14 16:10:32 MSD
Done.

The package should appear on mirrors during the day.