Bug 2190 - Radeon Invalid ROM contents
: Radeon Invalid ROM contents
Status: RESOLVED NOTABUG
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 23:51 MSD by Postnikov Dmitry
Modified: 2015-04-02 22:50 MSD (History)
2 users (show)

See Also:
RPM Package: kernel-nrj-desktop-3.8.12-2rosa-1-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
rr1.png (225.25 KB, image/png)
2013-06-11 23:51 MSD, Postnikov Dmitry
Details
xorg.log (49.08 KB, text/x-log)
2013-06-11 23:52 MSD, Postnikov Dmitry
Details
dmesg (56.45 KB, application/octet-stream)
2013-06-11 23:52 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-06-11 23:51:50 MSD
Created attachment 1538 [details]
rr1.png

Description of problem:
In the dmesg log, i view "Radeon Invalid ROM contents".
In Fedora 18 (RFremix) this message not found.

Version-Release number of selected component (if applicable):
kernel-nrj-desktop-3.8.12-2rosa-1-1-rosa2012.1.x86_64
and kernel 3.6.10
Comment 1 Postnikov Dmitry 2013-06-11 23:52:16 MSD
Created attachment 1539 [details]
xorg.log
Comment 2 Postnikov Dmitry 2013-06-11 23:52:37 MSD
Created attachment 1540 [details]
dmesg
Comment 3 Postnikov Dmitry 2013-11-12 17:32:00 MSK
In kernel-3.10.15-17 problem remains.
Comment 4 FirstLevel 2014-06-12 13:29:03 MSD
I have not found such error in my system (fglrx(0): Chipset: "AMD Radeon HD 6480G", Linux r3 3.10.42-nrj-desktop-1rosa). But maybe it was hardware specific error.
Comment 5 Denis Silakov 2015-04-02 22:50:12 MSD
According to this thread - http://www.phoronix.com/forums/showthread.php?107751-radeon-0000-01-00-0-Invalid-ROM-contents - this is not a bug:

"
You can ignore the "Invalid ROM contents" message. It was due to a change in the rom handling code in the pci subsystem. It's harmless.
"