Bug 2189 - libgcrypt was updated to pack binaries into devel files [UPDATE REQUEST]
: libgcrypt was updated to pack binaries into devel files [UPDATE REQUEST]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 17:58 MSD by Alexander Burmashev
Modified: 2013-06-17 15:52 MSD (History)
2 users (show)

See Also:
RPM Package: libgcrypt
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-06-11 17:58:35 MSD
libgcrypt was updated to pack binaries into  devel files
Comment 1 Alexander Burmashev 2013-06-11 18:03:27 MSD
Advisory:
libgcrypt was updated to pack binaries into  devel files, so x86_64 and i586 packages can be installed simultaneously ( for example required for steam on x86_64 )

buildlists:
https://abf.rosalinux.ru/build_lists/1121906
https://abf.rosalinux.ru/build_lists/1121907
Comment 2 Denis Silakov 2013-06-11 18:04:42 MSD
*** Bug 2181 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Petryakov 2013-06-14 02:24:57 MSD
libgcrypt-1.5.0-6
************** Advisory **************
libgcrypt was updated to pack binaries into  devel files, so x86_64 and i586 packages can be installed simultaneously ( for example required for steam on x86_64 )
**************************************
QA Verified