Bug 2181 - Update problem
: Update problem
Status: RESOLVED DUPLICATE of bug 2189
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 20:00 MSD by allllbbbert
Modified: 2013-06-11 18:10 MSD (History)
2 users (show)

See Also:
RPM Package: libgcrypt11-1.5.0-5.i586; lib64gcrypt11-1.5.0-5.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description allllbbbert 2013-06-10 20:00:49 MSD
Description of problem: problem during the installation

Version-Release number of selected component (if applicable):
There was a problem during the installation:

file /usr/bin/gcryptrnd from install of lib64gcrypt11-1.5.0-5.x86_64 conflicts with file from package libgcrypt11-1.5.0-4.i586

file /usr/bin/gcryptrnd from install of libgcrypt11-1.5.0-5.i586 conflicts with file from package lib64gcrypt11-1.5.0-4.x86_64

How reproducible:
Just run update
Comment 1 Alexander Burmashev 2013-06-10 20:02:22 MSD
well, you way of reproducing does not seem to be universal, unfortunately my system updates ok ( i am sitting on gnome )
Show please
rpm -qa |grep gcrypt
Comment 2 allllbbbert 2013-06-10 20:06:14 MSD
Have U got both libgcrypt11 & lib64gcrypt11?
Comment 3 Alexander Burmashev 2013-06-10 20:07:16 MSD
Of course not, that is why i am asking rpm -qa |grep gcrypt, to see if you do.
Comment 4 allllbbbert 2013-06-10 20:09:23 MSD
# rpm -qa |grep gcrypt
lib64gcrypt11-1.5.0-4-rosa2012.1.x86_64
libgcrypt11-1.5.0-4-rosa2012.1.i586
Comment 5 Alexander Burmashev 2013-06-10 21:10:47 MSD
Ok, i assume you have x86_64 system.
Can you try
 urpme libgcrypt11 --test
so we can see what may require it in your system.
Comment 6 allllbbbert 2013-06-10 21:16:27 MSD
# urpme libgcrypt11 --test
To satisfy dependencies, the following 2 packages will be removed (2.9MB):
  libgcrypt11-1.5.0-4-rosa2012.1.i586
  steam-1.0.0.30-2-rosa2012.1.noarch
   (due to missing libgcrypt11)



-----------------
PS ROSA.Fresh 64bit
Comment 7 Alexander Burmashev 2013-06-10 21:37:33 MSD
Ok, i see the problem and possible fix, but before applying it i need to consult the last maintainer of the package. On your place i would expect fix tomorrow and wait a bit for it. Thx for finding the problem and reporting it.
Comment 8 allllbbbert 2013-06-10 22:09:07 MSD
Thx U for your quick response :)
Comment 9 Denis Silakov 2013-06-11 18:04:42 MSD

*** This bug has been marked as a duplicate of bug 2189 ***
Comment 10 Alexander Burmashev 2013-06-11 18:10:16 MSD
http://bugs.rosalinux.ru/show_bug.cgi?id=2189