Bug 2169 - [UPDATE REQUEST] KDE 4.10.3 -> 4.10.4
: [UPDATE REQUEST] KDE 4.10.3 -> 4.10.4
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 06:17 MSD by Andrey Bondrov
Modified: 2013-07-15 15:03 MSD (History)
1 user (show)

See Also:
RPM Package: various
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2013-06-10 06:17:16 MSD
KDE 4.10.3 -> 4.10.4 update is ready for testing.

Please add this repository and update your system: 

http://abf-downloads.rosalinux.ru/kde4_backports_personal/repository/rosa2012.1/i586/main/release/

If everything is fine, KDE 4.10.4 packages will be pushed to Main Updates.
Comment 1 Andrey Bondrov 2013-06-10 06:18:56 MSD
Sorry, it was only 32 bit repo URL. Here is the basic one: http://abf-downloads.rosalinux.ru/kde4_backports_personal/repository/rosa2012.1/
Comment 2 Vladimir Potapov 2013-06-11 12:18:35 MSD
The packages route to extented testing
Comment 3 Vladimir Potapov 2013-06-11 12:20:01 MSD
It's no regression, but I'd like to fix this bug.
http://bugs.rosalinux.ru/show_bug.cgi?id=2184
Comment 4 Andrey Bondrov 2013-06-11 12:25:58 MSD
(In reply to comment #3)
> It's no regression, but I'd like to fix this bug.
> http://bugs.rosalinux.ru/show_bug.cgi?id=2184

I'll try to fix it after we push 4.10.4 to Updates. Actually, need to get this update ASAP because it blocks some other updates (KDevelop-related). And then we can take care of older bugs.
Comment 5 Andrey Bondrov 2013-06-11 19:59:32 MSD
BTW, don't be surprised by kde4-audiocd-4.10.4-2 in updates. I fixed ogg encoding issues with ripping audio CD from Dolphin. It was reported that ogg encoding had been broken for a long time already. You may want to re-check this but it's not really necessary.
Comment 6 Vladimir Potapov 2013-06-13 13:20:05 MSD
kdebase4-runtime-4.10.4-1-rosa2012.1
***************** Advisory ************************
KDE 4.10.3 -> 4.10.4 update
***************************************************
QA Verified