Bug 2162 - [UPDATE REQUEST] [UPSTREAM UPDATE] selinux-policy
: [UPDATE REQUEST] [UPSTREAM UPDATE] selinux-policy
Status: RESOLVED FIXED
Product: Server Bugs
Classification: ROSA Server
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: Andrew Lukoshko
: ROSA Server Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 18:28 MSD by Andrew Lukoshko
Modified: 2013-10-23 13:35 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrew.lukoshko: published_server+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Lukoshko 2013-06-07 18:28:23 MSD
Updated selinux-policy from RHEL6 upstream.

Advisory:
Previously, the mysqld_safe script was unable to execute a shell (/bin/sh)
with the shell_exec_t SELinux security context. Consequently, the mysql55 and
mariadb55 Software Collection packages were not working correctly. With this
update, SELinux policy rules have been updated and these packages now work as
expected.
https://rhn.redhat.com/errata/RHBA-2013-0904.html

Build lists:
https://abf.rosalinux.ru/build_lists/1121007
https://abf.rosalinux.ru/build_lists/1121008
Comment 1 Vladimir Potapov 2013-06-10 13:40:54 MSD
selinux-policy-3.7.19-155.res6.15
********************** RHEL Advisory ***********************
Previously, the mysqld_safe script was unable to execute a shell (/bin/sh)
with the shell_exec_t SELinux security context. Consequently, the mysql55 and
mariadb55 Software Collection packages were not working correctly. With this
update, SELinux policy rules have been updated and these packages now work as
expected.
*************************************************************
QA Verified