Bug 2161 - Rosa works incorrectly with external USB sound card
: Rosa works incorrectly with external USB sound card
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 10:06 MSD by FirstLevel
Modified: 2013-06-18 22:43 MSD (History)
1 user (show)

See Also:
RPM Package: kernel-nrj-desktop-3.8.12-2rosa-1-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
diagnosctic information (4.10 KB, text/plain)
2013-06-07 10:06 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-06-07 10:06:09 MSD
Created attachment 1508 [details]
diagnosctic information

Description of problem:
I have installed ROSA 2012.1 Fresh on my PC and tried to use external USB sound card M-AUDIO MOBILE PRE MK II (http://www.pop-music.ru/catalog.php?id=888880012251).
If I choose internal sound card as main device music player and video player.
If I choose external USB sound card as main device I have such situation:
- I open audio or video file 
- Several seconds all player works well
- After several seconds sound is stopping and video is stopping (for videofile)
- If I close and open audio or video file again it stops immediately

I have sush problem with all kernels 3.6 and 3.8.

I have attached some diagnostic information about my PC


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-06-18 22:43:56 MSD
There are any problems with external sound card.
User has asked to close this bug