Bug 2160 - Nepomuk indexer isn't working with last Desktop.Fresh KDE 4.10.3
: Nepomuk indexer isn't working with last Desktop.Fresh KDE 4.10.3
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 04:01 MSD by Sylvainsjc
Modified: 2013-12-26 00:33 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvainsjc 2013-06-07 04:01:57 MSD
Description of problem: Nepomuk doesn't index the content of files since the last update of Desktop.Fresh

Observed on my system recently upgraded with KDE 4.10.3 but also with a blank image built under VirtualBox using the latest ISO Desktop.Fresh R1

Steps to Reproduce:
1. Nepomuk indexer activated and running
2. Create a simple text file in Documents folder (test.txt) and record some words inside like paris roma moscow and save it
3. Open Dolphin and try to search paris or roma or moscow ==> Nothing appears but let the search windows opened for the next step.
4. Open now the console and type "nepomukindexer Documents/test.txt", you will see immediately in the search windows in Dolphin the result of the previous query

So there is a problem with Nepomuk indexer. If you don't run "nepomukindexer Documents/test.txt", you will never see the result of a query for paris/roma/moscow even if you restart the system.
Comment 1 Sylvainsjc 2013-06-18 23:27:18 MSD
Am I the only one with this problem ?
Comment 2 Denis Silakov 2013-12-25 17:11:07 MSK
Hm, maybe there not so many fans of nepomuk?:)

Seriously, I wonder if you still see this problem with Desktop Fresh R2.
Comment 3 Sylvainsjc 2013-12-25 21:04:57 MSK
It is a pity, Nepomuk is really a very good tool for indexing and retrieving his life in his hard drive ;)

I don't see any more problems with KDE 4.11.4
Openoffice and pdf files are well indexed in real time. Cool !!!
Comment 4 Denis Silakov 2013-12-26 00:33:48 MSK
Nice, closing then.