Bug 216 - Request for updating Opera to 11.64 (came from upstream)
: Request for updating Opera to 11.64 (came from upstream)
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
https://abf.rosalinux.ru/projects/62949
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-12 17:09 MSD by Konstantin Vlasov
Modified: 2012-06-19 21:49 MSD (History)
4 users (show)

See Also:
RPM Package: opera
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
dmitry.romashkin: secteam_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Vlasov 2012-05-12 17:09:21 MSD
Git repository in ABF updated, build completed. Containers are:
https://abf.rosalinux.ru/build_lists/548725
https://abf.rosalinux.ru/build_lists/548726
Comment 1 Konstantin Vlasov 2012-05-12 17:10:27 MSD
Release notes:
http://www.opera.com/docs/changelogs/windows/1164/
Comment 2 Alexander Petryakov 2012-05-22 14:32:55 MSD
i586 & x86_64
Install: OK
Run system after reboot: OK
Install/upgrade any package: OK
Package Test:
Run: OK
Open page: OK
Fixed an issue with some secure pages not loading - PayPal (OK), Ebay (not reproduced)
dojotoolkit.org: Errors when using the dojo amd loader have been resolved (not checked)
rts.rs: A JavaScript error has been resolved (OK)
Stability improvements (not checked)
Comment 3 Vladimir Potapov 2012-05-22 14:56:22 MSD
Standard QA report:

********* Advisory ************
+ Stability improvements
+ Resolved a handshake failure on https://autoupdate.opera.com
+ Fixed an error where an on-demand-plugin placeholder could lower the security  status of a secure site to insecure
+ Fixed an issue with some secure pages not loading - PayPal, Ebay
    dojotoolkit.org: Errors when using the dojo amd loader have been resolved
    rts.rs: A JavaScript error has been resolved
**********************************
QA Verified
Comment 4 Dmitry Romashkin 2012-05-23 11:51:09 MSD
For Opera no public exploit is available and without source code not possible to analyse patch. In checking PoC here rely on vendor.
Comment 5 Pavel Shved 2012-06-19 21:49:07 MSD
Massively change status of published updates.  From now on, the status for published update requests will be VERIFIED.