Bug 2158 - System crash after install skype
: System crash after install skype
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 15:35 MSD by Vladimir Potapov
Modified: 2013-10-10 15:28 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
install log (163.84 KB, text/x-log)
2013-06-06 15:36 MSD, Vladimir Potapov
Details
rpms (79.68 KB, text/x-log)
2013-06-06 16:09 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2013-06-06 15:35:20 MSD
Description of problem:
in x64 system when installing skype istall dkms-nvidia173 and system fail
Comment 1 Vladimir Potapov 2013-06-06 15:36:56 MSD
Created attachment 1505 [details]
install log
Comment 2 Alexander Burmashev 2013-06-06 15:44:31 MSD
Ok, i see the problem
chosen x11-driver-video-nvidia173-173.14.37-1-rosa2012.1.x86_64 for libGL.so.1
Comment 3 Vladimir Potapov 2013-06-06 16:09:12 MSD
Created attachment 1506 [details]
rpms
Comment 4 Denis Silakov 2013-10-10 15:08:49 MSD
Is this bug still reproducable?

We have made a lot of changes in urpmi since that time, not sure how they affect this behavior...