Bug 2147 - ardour3 is crashed after customizing desktop settings
: ardour3 is crashed after customizing desktop settings
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 11:17 MSD by FirstLevel
Modified: 2013-06-10 09:44 MSD (History)
1 user (show)

See Also:
RPM Package: ardour3-3.0-2-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-06-05 11:17:42 MSD
Description of problem:
I have installed ROSA 2012.1 Fresh. If I launch ardour3 with default KDE desktop settings it works well.
But If I customize my desktop environment ardour3 is crashed:
bash-4.2$ ardour3 
WARNING: Your system has a limit for maximum amount of locked memory!
         This might cause Ardour to run out of memory before your system runs
         out of memory. You can view the memory limit with 'ulimit -l', and it
         is normally controlled by /etc/security/limits.conf

bnd txt domain [gtk2_ardour3] to /usr/share/locale
Ardour33.0 (built using 14211, при помощи GCC версии 4.7.3 20121001 (ROSA))
Ошибка сегментирования (слепок снят)

______

I change such things:
ardour3-3.0-2-rosa2012.1.x86_64

Desktop Theme is Oxygen for GTK2/3. I have installed kde-gtk-config. GTK windgets use  Oxygen-gtk2 and Oxygen-gtk3 style. Icons are  Oxygen-icons.
In my homefolder I have added symbolic link  .gtkrc-2.0 to  .gtkrc-2.0-kde4 . I have deleted gtk2-engines-elementary.sh from KDE autostart. 
Firefox and gparted works well.


P.S. Same error occured while I have started gimp:
bash-4.2$ gimp
Ошибка сегментирования (слепок снят)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-06-10 09:43:44 MSD
Problem was solved by user