Bug 2145 - Incorrect languages in thunderbird update
: Incorrect languages in thunderbird update
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 05:56 MSD by Vladimir Potapov
Modified: 2014-11-23 00:32 MSK (History)
2 users (show)

See Also:
RPM Package: mozilla-thunderbird
ISO-related:
Bad POT generating:
Upstream:


Attachments
norway (120.02 KB, image/png)
2013-06-05 05:56 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2013-06-05 05:56:27 MSD
Created attachment 1494 [details]
norway

Description of problem:
For NEW installed R1 x64 check update
Comment 1 FirstLevel 2014-06-05 14:08:49 MSD
Your case is actual?
Comment 2 FirstLevel 2014-10-08 17:26:46 MSD
Please check the problem for our new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 3 Denis Silakov 2014-11-23 00:32:49 MSK
Thunderbird update works fine for me for newly installed Fresh R4. Likely this was an issue with some paricular version of thunderbird (or maybe urpmi a year ago was not able to resolve language-specific dependencies correctly, we added some fixes to urpmi/rpmdrake since that time).

Feel free to reopen if you are able to reproduce the bug.