Bug 2130 - Moving the folders after choosing OpenGl
: Moving the folders after choosing OpenGl
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 23:29 MSD by Yura Yurochko
Modified: 2014-06-18 01:10 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Screen (2.06 MB, image/png)
2013-06-03 23:29 MSD, Yura Yurochko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yura Yurochko 2013-06-03 23:29:58 MSD
Created attachment 1480 [details]
Screen

Description of problem:
If you create the folder, locate it at right part of the screen and choose in settings OpenGl instead Xrender. After folder moving at left part of the screen.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create the folder and locate it at right part of the screen.
2. Choose OpenGl instead Xrender.
3. See
Comment 1 FirstLevel 2014-06-12 14:10:09 MSD
I have not found such problem on my laptop HP 6465b with ATI videocard and kdebase4-workspace-4.11.8-2-rosa2012.1.x86_64.
May be it is specific hardware bug
Comment 2 Denis Silakov 2014-06-18 01:10:39 MSD
Yes, such strange behavior can appear on certain hardware with certain drivers. Let's close for now since we didn't have such reports for more than a year. Feel free to reopen if you are able to reproduce the bug.