Bug 2128 - Access to the partition of the hard drive by different users
: Access to the partition of the hard drive by different users
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 22:14 MSD by Postnikov Dmitry
Modified: 2013-06-03 22:34 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
r1-33.png (231.91 KB, image/png)
2013-06-03 22:14 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-06-03 22:14:35 MSD
Created attachment 1478 [details]
r1-33.png

Description of problem:
EN:
Suppose we have TWO users in the system. Went under one user «Vasya», opened Dolphin and mounted section DISK2. Did output, and again but went under the user «Fedya». Opened Dolphinн and want to go to the section DISK2. The message that it is not possible to enter into a folder. In mtab is written that the partition is mounted.
The idea is that if one user mounted device, when logout - these devices have a gun unmounted. Or, make the mounting of devices one user so that other users can have access to it. Have to unmount the device requesting the root password. And then re-mount the partition.

RU:
Допустим имеем ДВА пользователя в системе. Зашли под одним пользователем «Вася», открыли Дольфин и примонтировали раздел DISK2. Сделали выход, и снова зашли но под пользователем «Федя». Открыли Дольфин и хотим зайти на раздел DISK2. Выдается сообщение что не возможно войти в папку. В mtab пишется что раздел примонтирован.
По идее, если один пользователь примонтировал устройство, то при разлогивании — эти устройства надо автоматом отмонтировать. Либо, сделать монтирование устройств одном пользователем так чтобы остальные пользователи могли иметь доступ к нему. Приходится отмонтировать устройство с запросом root-пароля. И потом заново монтировать раздел.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Aleksandr Kazantcev 2013-06-03 22:34:34 MSD
This is you opinion - not error. And this behavior is normal for upstream - see for example this: https://bugs.launchpad.net/ubuntu/+source/gnome-session/+bug/1084188

I set this bug for WONTFIX, because this is not a bug...