Bug 2123 - Pop-up message (when network is down) with Mandriva icon
: Pop-up message (when network is down) with Mandriva icon
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Design
: Fresh
: x86_64 Linux
: Low minor
: ---
Assigned To: Design Team Group
: Group of QA Team
:
Depends on:
Blocks: 5062
  Show dependency treegraph
 
Reported: 2013-06-03 21:54 MSD by Postnikov Dmitry
Modified: 2015-02-19 17:16 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
r1-29.png (208.16 KB, image/png)
2013-06-03 21:54 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-06-03 21:54:55 MSD
Created attachment 1473 [details]
r1-29.png

Description of problem:
When network is not available. POPs up the message, and there's an icon from Mandriva.

Version-Release number of selected component (if applicable):
Comment 1 Dmitry 2013-11-07 14:45:00 MSK
mkdapplet is a sender of notification, its icon is shown. What is wrong?
Comment 2 Denis Silakov 2013-11-07 15:16:05 MSK
The problem is that this is old Mandriva icon. We try to replace all such icons with ROSA ones.
Comment 3 Postnikov Dmitry 2013-11-07 19:56:12 MSK
(In reply to comment #2)
> The problem is that this is old Mandriva icon. We try to replace all such
> icons with ROSA ones.

EN
We have long had a job to seek places where there are words Mandriva or icons from Mandriva. This is one of the places where there is an icon of Mandriva.

RU
Нам уже давно было задание, чтобы искать места где встречаются слова Mandriva или иконки с Mandriva. Это одно из мест где есть иконка Mandriva.
Comment 4 FirstLevel 2014-06-09 11:35:22 MSD
Case is actual
Comment 5 Denis Silakov 2015-02-19 17:16:15 MSK
Fixed with migration to rosa-online (see bug #5050).