Bug 2108 - Extremetuxracer not install
: Extremetuxracer not install
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 20:22 MSD by Postnikov Dmitry
Modified: 2013-06-11 09:24 MSD (History)
2 users (show)

See Also:
RPM Package: extremetuxracer-0.5-0.beta.7-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
r1-13.png (203.35 KB, image/png)
2013-06-03 20:22 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-06-03 20:22:47 MSD
Created attachment 1458 [details]
r1-13.png

Description of problem:
When you install extremetuxracer such as an error, constrained with Python:

Version-Release number of selected component (if applicable):
extremetuxracer-0.5-0.beta.7-rosa2012.1.x86_64
Comment 1 Denis Silakov 2013-06-04 15:54:35 MSD
Can't reproduce this. What repositories do you use? We don't have python-2.7.4-6 in official repositories, so maybe you have tried to install extremetuxracer  when the repos you use were not synced with abf yet?
Comment 2 Yura Yurochko 2013-06-04 16:01:20 MSD
This rep.:
http://abf-downloads.rosalinux.ru/rosa2012.1/repository/
Comment 3 Denis Silakov 2013-06-04 16:09:04 MSD
Hm, could you provide output of 'urpmq --sources python'

and also attach output of "urpmi -vvv extremetuxracer"?
Comment 4 Yura Yurochko 2013-06-04 16:24:54 MSD
At the moment i can't to provide you this information, because the testing system was removed.
Comment 5 Denis Silakov 2013-06-04 16:27:31 MSD
Ok. I think it would be nice to check this issue in a clean system.
Comment 6 Denis Silakov 2013-06-11 09:24:38 MSD
I would close this as 'worksforme'. There is a chance that you have updated at the moment when mirrors were not completely synced and got an older python with some packages depending on it.

Feel free to reopen the bug if you reproduce the issue.