Bug 2100 - VLC start from konsole - error qt4
: VLC start from konsole - error qt4
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal trivial
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 19:17 MSD by Postnikov Dmitry
Modified: 2014-10-09 13:29 MSD (History)
2 users (show)

See Also:
RPM Package: vlc-2.0.6-1plf.x86_64; qt4-common-4.8.4-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
r1-5.png (407.54 KB, image/png)
2013-06-03 19:17 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-06-03 19:17:56 MSD
Created attachment 1449 [details]
r1-5.png

Description of problem:
If VLC run it from a console. Everything works, but he writes error qt4.

Version-Release number of selected component (if applicable):
vlc-2.0.6-1plf.x86_64
qt4-common-4.8.4-1-rosa2012.1.x86_64
KDE 4.10.3
Comment 1 Denis Silakov 2013-10-10 12:39:58 MSD
This is not related to qt interface.

The message should disappear if you install vlc-plugin-lua.

Maybe we should install this plugin by default with vlc; on the other hand, nothing seems to be actually broken.
Comment 2 FirstLevel 2014-06-09 11:17:26 MSD
(In reply to comment #1)
> This is not related to qt interface.
> 
> The message should disappear if you install vlc-plugin-lua.
> 
> Maybe we should install this plugin by default with vlc; on the other hand,
> nothing seems to be actually broken.

Yes, this error is missing if I install  vlc-plugin-lua
Comment 3 FirstLevel 2014-10-08 21:48:36 MSD
Case is actual for 2014.1
Comment 4 Denis Silakov 2014-10-09 08:25:27 MSD
Please try updated vlc-2.5.1-2 (or 2.5.1-2plf from restricted repo). I have added lua dependency there.
Comment 5 FirstLevel 2014-10-09 13:27:38 MSD
(In reply to comment #4)
> Please try updated vlc-2.5.1-2 (or 2.5.1-2plf from restricted repo). I have
> added lua dependency there.

Yes, it works