Bug 2097 - The sound works, it does not work.
: The sound works, it does not work.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 19:09 MSD by Postnikov Dmitry
Modified: 2013-11-12 00:08 MSK (History)
0 users

See Also:
RPM Package: firefox-21.0-2-rosa2012.1.x86_64; alsa-plugins-pulse-config-1.0.26-1-rosa2012.1.x86_64; pulseaudio-3.0-6-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
r1-2.png (154.22 KB, image/png)
2013-06-03 19:09 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-06-03 19:09:06 MSD
Created attachment 1446 [details]
r1-2.png

Description of problem:
Sometimes, when running Firefox mixer appears Alsa-plugin. 100% of Firefox. And if that's the time to start ROMP music files that are played NOT played back. If you exit Fireox. Alsa plugin in the mixer will disappear. However ROMP still lose something not lost music files. And the video is there then no sound, but when off Firefox - is rarely observed. Yes and Alsa-plugin is NOT always (chaotic) enters the mixer when the Firefox launch. Previously, this was.

Version-Release number of selected component (if applicable):

firefox-21.0-2-rosa2012.1.x86_64
alsa-plugins-pulse-config-1.0.26-1-rosa2012.1.x86_64
pulseaudio-3.0-6-rosa2012.1.x86_64
KDE 4.10.3
Comment 1 Postnikov Dmitry 2013-11-12 00:08:23 MSK
In KDE 4.11.2 no problem.