Bug 2096 - You cannot change the icon when you create the entry point.
: You cannot change the icon when you create the entry point.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 19:04 MSD by Postnikov Dmitry
Modified: 2014-10-08 16:14 MSD (History)
1 user (show)

See Also:
RPM Package: dolphin-4.10.3-2-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
r1-1.png (217.23 KB, image/png)
2013-06-03 19:04 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-06-03 19:04:08 MSD
Created attachment 1445 [details]
r1-1.png

Description of problem:
In Dolhin if you make your additional entry point, such as "FTP Yandex", and the edit icon, the icon does NOT change. Only after the login, you can go into the properties and change the icon.

Version-Release number of selected component (if applicable):

dolphin-4.10.3-2-rosa2012.1.x86_64
Comment 1 Postnikov Dmitry 2013-11-11 23:40:05 MSK
This problem remains in KDE 4.11.2
Comment 2 FirstLevel 2014-10-08 16:14:11 MSD
I could not reproduce this bug in 2014.1
Please recreate bug if it is still valid