Bug 2089 - resizing window is very difficult
: resizing window is very difficult
Status: RESOLVED DUPLICATE of bug 1471
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-02 14:37 MSD by Giorgio
Modified: 2013-06-05 20:43 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giorgio 2013-06-02 14:37:37 MSD
Description of problem: changing windows size is difficult because placing pointer over the border to change pointer shape is difficult.
This operation become more difficult using touchpad as in all notebook.


Version-Release number of selected component (if applicable):


How reproducible: ever


Steps to Reproduce:
1. move the pointer over the border of window till the pointer become a small arrow with two arrowheads
2. as you move a bit the pointer return in normal shape and it's impossible to resize
Comment 1 Denis Silakov 2013-06-03 12:47:55 MSD
This is a known problem of default ROSA decoration theme. Developers claim that there are some serious limitations that prevent them from making borders wider. 
As a possible solution, you can use another theme.

*** This bug has been marked as a duplicate of bug 1471 ***
Comment 2 Giorgio 2013-06-05 20:43:41 MSD
(In reply to comment #1)
> Developers claim > that there are some serious limitations that prevent them >from making borders wider. 
I don't understand why.
I tried this setting that widen border and it seems working.

1) open Configure your Desktop → Workspace Appearance and Behaviour → Workspace Appearance
2) on the left choose Windows Decorations → Configure Decoration ... → 
3) in small windows “Decoration Options - “ → Border size → Large

With border size set to "Large" picking the border with pointer is quite easy.

With "normal" is very difficult. With "Tiny" is simply impossible. In my opinion this remain a bug to solve.