Bug 2062 - [UPDATE REQUEST] firefox, firefox-l10n
: [UPDATE REQUEST] firefox, firefox-l10n
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 12:37 MSD by Arkady L. Shane
Modified: 2013-05-31 02:58 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
dmitry.romashkin: secteam_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-05-28 12:37:34 MSD
Advisory:

New stable release 17.0.6

Buildlists:

firefox
=======
https://abf.rosalinux.ru/build_lists/1107997
https://abf.rosalinux.ru/build_lists/1107996

firefox-l10n
============
https://abf.rosalinux.ru/build_lists/1116821
https://abf.rosalinux.ru/build_lists/1116822
Comment 1 Denis Silakov 2013-05-28 13:07:42 MSD
*** Bug 2028 has been marked as a duplicate of this bug. ***
Comment 2 Vladimir Potapov 2013-05-29 15:54:54 MSD
firefox-17.0.6-2-rosa.lts2012.0
firefox-ru-17.0.6-1-rosa.lts2012.0
************************** Advisory **************************
New stable release 17.0.6
**************************************************************
QA Verified