Bug 2054 - Incorrect KDM Default language settions
: Incorrect KDM Default language settions
Status: RESOLVED DUPLICATE of bug 2058
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Stanislav Hanzhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-27 15:45 MSD by Vladimir Potapov
Modified: 2013-05-27 20:58 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
GB (191.28 KB, image/png)
2013-05-27 15:45 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2013-05-27 15:45:56 MSD
Created attachment 1417 [details]
GB

Default language settings for KDM not valid.
If I change any options and save settiongs, KDM language change from russian to en_GB
Comment 1 JDronova 2013-05-27 20:58:18 MSD

*** This bug has been marked as a duplicate of bug 2058 ***