Bug 2033 - update can make systems with Kernels installed with dracut 0.17-22 fail to boot.
: update can make systems with Kernels installed with dracut 0.17-22 fail to boot.
Status: RESOLVED DUPLICATE of bug 2029
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 08:32 MSD by Zombie Ryushu
Modified: 2013-10-14 15:49 MSD (History)
2 users (show)

See Also:
RPM Package: dracut
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2013-05-21 08:32:58 MSD
There is a serious bug with the update to dracut that can make systems with Kernels installed with dracut 0.17-22 fail to boot. 

 You can still fall back to 3.0.38,  but if you have the 3.0.69 Kernel, force downgrade dracut 0.17-22 to 0.17-16, otherwise there will be errors on start up related to NFS, LVM Volumes won't load. 

There is a work around, after forcing downgrade of dracut to 0.16, uninstall and reinstall kernel 3.0.69. Then you can boot into 3.0.69 without any issues. dracut is creating an invalid initramfs.
Comment 1 Alexander Burmashev 2013-05-21 11:54:00 MSD

*** This bug has been marked as a duplicate of bug 2029 ***
Comment 2 Denis Silakov 2013-10-14 15:49:50 MSD
*** Bug 2454 has been marked as a duplicate of this bug. ***