Bug 2031 - [UPDATE REQUEST] apache-mod_security 2.7.3
: [UPDATE REQUEST] apache-mod_security 2.7.3
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 18:08 MSD by Denis Silakov
Modified: 2013-10-14 10:53 MSD (History)
2 users (show)

See Also:
RPM Package: apache-mod_security
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2013-05-20 18:08:52 MSD
Desktop Fresh is subjected to the same problem as described in bug #1985; we should update apache-mod_security.
Comment 1 Denis Silakov 2013-05-20 18:09:42 MSD
Advisory:

Updated apache-mod_security to the latest stable version - 2.7.3.

Build lists:
https://abf.rosalinux.ru/build_lists/1098386
https://abf.rosalinux.ru/build_lists/1098424
Comment 2 Alexander Petryakov 2013-05-27 03:23:42 MSD
I after update got error:

apachectl start
httpd: Syntax error on line 67 of /etc/httpd/conf/httpd.conf: Syntax error on line 3 of /etc/httpd/modules.d/82_mod_security.conf: Cannot load extramodules/mod_security.so into server: /etc/httpd/extramodules/mod_security.so: undefined symbol: ap_log_error
Comment 3 Denis Silakov 2013-10-08 17:56:21 MSD
Let's finally try again.

Advisory:

Updated apache-mod_security to the latest stable version - 2.7.3.

Build lists:
https://abf.rosalinux.ru/build_lists/1340081
https://abf.rosalinux.ru/build_lists/1340082
Comment 4 Alexander Petryakov 2013-10-13 12:05:39 MSD
apache-mod_security-2.7.3-1
************** Advisory **************
Updated apache-mod_security to the latest stable version - 2.7.3.
**************************************
QA Verified