Bug 203 - System does not recognize Canon PowerShot A3200 IS as a flash disk
: System does not recognize Canon PowerShot A3200 IS as a flash disk
Status: RESOLVED DUPLICATE of bug 91
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 09:56 MSD by Denis Koryavov
Modified: 2012-05-10 21:46 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Koryavov 2012-05-09 09:56:22 MSD
Description of problem:


I tried to connect my Canon PowerShot A3200 IS and system with preinstalled RM2012. It recognizes well in all other systems (for example, PSPO5, Windows, and if I can recall correctly it worked well with the ROSA Desktop 2011) but does not recognizes as flash by the new system. If I use Shotwell, it works well and I can import my photos from the my camera. 

# lsusb | grep Canon
Bus 008 Device 003: ID 04a9:3224 Canon, Inc.


How reproducible:
Always

Steps to Reproduce:
1. Install the RM2012. 
2. Try to connect Canon A3200 IS PowerShot with the system. 
3. The system will not recognize this camera as a flash disk.
Comment 1 Postnikov Dmitry 2012-05-09 10:51:18 MSD
Similar to a bug 91 and a similar problem.
Comment 2 Denis Koryavov 2012-05-10 21:25:08 MSD
OK, i found a workaround. Just necessary to add 'USB PTP Class Camera' to Kamera (or your model of camera if it exist in the list) in the KDE Control Centre and everything works fine. 

Maybe it will be a good variant to add several predefined types of cameras.
Comment 3 Denis Koryavov 2012-05-10 21:26:09 MSD

*** This bug has been marked as a duplicate of bug 91 ***
Comment 4 Alexander Burmashev 2012-05-10 21:46:43 MSD
this should be fixed in upcoming 4.8.3 KDE