Bug 2024 - Management of indexing files Nepomuk - not run from SW
: Management of indexing files Nepomuk - not run from SW
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: UXteam
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 13:56 MSD by Postnikov Dmitry
Modified: 2013-05-17 14:30 MSD (History)
2 users (show)

See Also:
RPM Package: nepomuk-core-4.10.3-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
np1 (667.15 KB, image/png)
2013-05-17 13:56 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-05-17 13:56:07 MSD
Created attachment 1374 [details]
np1

Description of problem:
KDE 4.10.3 "Management of indexing files Nepomuk" - not run from SW

Version-Release number of selected component (if applicable):
nepomuk-core-4.10.3-1-rosa2012.1.x86_64

Steps to Reproduce:
1. Open SW and find icon "Управление индексированием файлов в Nepomuk"
2. Not run
3.
Comment 1 Andrey Bondrov 2013-05-17 14:16:34 MSD
Are you sure it really doesn't run? It should appear in system tray after you click on icon. Please check carefully, it may be just hidden.

I cannot reproduce the bug, for me "Management of indexing files Nepomuk" runs fine.
Comment 2 Postnikov Dmitry 2013-05-17 14:30:15 MSD
(In reply to comment #1)
> Are you sure it really doesn't run? It should appear in system tray after
> you click on icon. Please check carefully, it may be just hidden.
> 
> I cannot reproduce the bug, for me "Management of indexing files Nepomuk"
> runs fine.

Mmmm... pardon. Yes, it appear in system tray (hidden icon).
Welll close bug.