Bug 202 - Icons in the RocketBar choice of theme Oxygen
: Icons in the RocketBar choice of theme Oxygen
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal enhancement
: ---
Assigned To: Dmitry
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 21:28 MSD by Postnikov Dmitry
Modified: 2013-01-10 11:52 MSK (History)
4 users (show)

See Also:
RPM Package: kdeartwork4-aurorae-themes-oxygen-4.8.2-2-rosa.lts2012.0.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments
Oxygen and RocketBar (10.84 KB, image/png)
2012-05-08 21:28 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-05-08 21:28:42 MSD
Created attachment 132 [details]
Oxygen and RocketBar

Description of problem:
In 271th iso. If I choose a desktop theme Oxygen, then the left side of RocketBar standard icons of running applications, are black, and the running applications NOT from the left side - normal icon.
See att.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Aleksandr Kazantcev 2012-05-08 21:30:15 MSD
All ROSA stuff will work ONLY with ROSA theme. It's not a bug - if you want use another theme - drop ROSA stuff.
Comment 2 Postnikov Dmitry 2012-05-08 21:34:02 MSD
EN:
In the future, it is supposed to fix? Or just not use the other themes?

RU:
В дальнейшем это предполагается исправить? Или просто нельзя пользоваться другими темами?
Comment 3 Pavel Shved 2012-06-25 11:45:49 MSD
*** Bug 436 has been marked as a duplicate of this bug. ***
Comment 4 Denis Koryavov 2012-06-25 11:48:48 MSD
Have you tried to reboot after changing theme? Also, try to run rm -rf /var/tmp/kdecache-* command before reboot.
Comment 5 FirstLevel 2012-06-27 20:28:33 MSD
There is response to your comment from user of duplicate bug - http://bugs.rosalinux.ru/show_bug.cgi?id=436

"Hours rose in its place, but running the program highlighted just a black square (as in the screenshot), so that what the program is not possible to immediately understand"
Comment 6 Rahul 2012-11-03 14:31:19 MSK
Still a problem in 2012.1 beta. A lot of the themes are unusable because of this! Completely defeats the point of using KDE if you can't customize it.

Maybe there must be some way to fix this? Maybe get rid of a few SVGs and only highlight the icon on hover instead of the fancy colouring effect.

Hope to see this bug fixed.
Comment 7 Dmitry 2012-11-06 13:39:06 MSK
Please, use standard panel intead of RocketBar.
Comment 8 Postnikov Dmitry 2012-11-06 18:09:34 MSK
This is not logical. If the system has the function of changing the interface, why can't I this is the function to use?
Comment 9 Denis Koryavov 2012-11-06 18:15:16 MSK
Yes, this is a bug and it should be fixed.
Comment 10 Dmitry 2012-11-07 10:24:36 MSK
If RocketBar supports all themes then it won't support ROSA theme :)
Comment 11 Denis Koryavov 2012-11-07 10:44:14 MSK
Give a more detailed answer please. Right now I can't understand why.
Comment 12 Dmitry 2012-11-16 14:55:31 MSK
please, try panel for ROSA LTS from my personal repository: https://abf.rosalinux.ru/platforms/77

or use direct links: 

http://abf.rosalinux.ru/downloads/dmitry_personal/repository/rosa2012lts/i586/main/release/rosapanel-1.0-39-rosa.lts2012.0.i586.rpm

http://abf.rosalinux.ru/downloads/dmitry_personal/repository/rosa2012lts/x86_64/main/release/rosapanel-1.0-39-rosa.lts2012.0.x86_64.rpm

I haven't changed a release number (39) of package to avoid confusing. But it's very simple to install package:

urpmi --media=<repository> --replacepkgs --clean rosapanel-1.0.39
Comment 13 Denis Koryavov 2013-01-10 11:52:25 MSK
Fixed with the latest updates.