Bug 2019 - HP Device Manager not localized
: HP Device Manager not localized
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: JDronova
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 12:49 MSD by Postnikov Dmitry
Modified: 2014-06-25 12:30 MSD (History)
2 users (show)

See Also:
RPM Package: hplip-gui-3.12.10-6-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
hp1 (280.74 KB, image/png)
2013-05-17 12:49 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-05-17 12:49:34 MSD
Created attachment 1367 [details]
hp1

Description of problem:
HP Device Manager полностью не переведен в KDE 4.10.3


Version-Release number of selected component (if applicable):
hplip-gui-3.12.10-6-rosa2012.1.x86_64


Steps to Reproduce:
1. hp-toolbox
2.
3.
Comment 1 JDronova 2013-05-20 16:09:01 MSD
Насколько я поняла, HP не предоставляет возможность локализации для своих программ под Линукс. См. :
https://bugs.launchpad.net/ubuntu/+source/hplip/+bug/1018037
http://osdir.com/ml/printing.hplip.devel/2007-03/msg00027.html

Буду послеживать, если вдруг что-то изменится.
Comment 2 Stanislav Fomin 2013-06-04 01:08:52 MSD
Move these bugs from Stanislav to Julia.
Comment 3 JDronova 2013-10-25 13:20:58 MSD
*** Bug 2979 has been marked as a duplicate of this bug. ***
Comment 4 JDronova 2014-06-25 12:30:14 MSD
*** Bug 4118 has been marked as a duplicate of this bug. ***