Bug 1983 - task-lxde not install
: task-lxde not install
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-30 22:41 MSD by Postnikov Dmitry
Modified: 2013-11-11 20:17 MSK (History)
2 users (show)

See Also:
RPM Package: task-lxde-201201-2-rosa2012.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-04-30 22:41:26 MSD
Description of problem:
Not install task-lxde

Version-Release number of selected component (if applicable):


How reproducible:

urpmi task-lxde

===============
[root@mindlife pastordi]# urpmi task-lxde
Пакеты lib64gtk+2.0_0-2.24.14-1-rosa2012.1.x86_64, lib64vte9-0.28.1-8-rosa2012.1.x86_64, lib64x11_6-1.5.0-2-rosa2012.1.x86_64, lib64glib2.0_0-2.34.3-1-rosa2012.1.x86_64, lib64gdk_pixbuf2.0_0-2.26.5-1-rosa2012.1.x86_64, glibc-2.15-8-rosa2012.1.x86_64, desktop-common-data-2011.0-6-rosa2012.1.noarch, lib64gobject2.0_0-2.34.3-1-rosa2012.1.x86_64 уже установлен
Не удаётся установить запрошенный пакет:
task-lxde-201201-2-rosa2012.1.noarch (из-за неудовлетворённости mate-power-manager)
Продолжить установку? (Y/n) n
lib64vte9 помечается как установленный вручную; он не будет учитываться при определении пакетов-сирот
writing /var/lib/rpm/installed-through-deps.list
Хоть часть пакетов и могла быть установлена, произошли ошибки.
Не удаётся установить запрошенный пакет:
task-lxde-201201-2-rosa2012.1.noarch (из-за неудовлетворённости mate-power-manager)
[root@mindlife pastordi]#
==============

[root@mindlife pastordi]# urpmq --list-media
main (Desktop2012.1-1)
main updates (Desktop2012.1-2)
contrib (Desktop2012.1-3)
contrib updates (Desktop2012.1-4)
non-free (Desktop2012.1-5)
non-free updates (Desktop2012.1-6)
restricted (Desktop2012.1-7)
restricted updates (Desktop2012.1-8)
[root@mindlife pastordi]#
Comment 1 Dmitry 2013-06-14 15:45:55 MSD
I have installed task-lxde without problems
Comment 2 Denis Silakov 2013-06-14 15:50:37 MSD
The reason is that task-lxde is in main, while mate-power-manager is in contrib.
Comment 3 Postnikov Dmitry 2013-11-11 20:17:35 MSK
task-lxde-201201-4-rosa2012.1.noarch normal installed.