Bug 1975 - psyncnotify always segfault at the KDE exit
: psyncnotify always segfault at the KDE exit
Status: RESOLVED DUPLICATE of bug 1620
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-29 16:56 MSD by Giovanni Mariani
Modified: 2013-04-30 16:35 MSD (History)
0 users

See Also:
RPM Package: psyncclient-0.1-77.1-rosa2012.1.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
System log at shutdown time showing the segfault (6.03 KB, text/plain)
2013-04-29 16:56 MSD, Giovanni Mariani
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2013-04-29 16:56:09 MSD
Created attachment 1337 [details]
System log at shutdown time showing the segfault

Description of problem:
Every time I'm exiting from KDE (logout or reboot and poweroff as well) the psyncnotify binary segfaults and core dumps.
It did this way from the day one of my Fresh installation.

Version-Release number of selected component (if applicable):
0.1-77.1-rosa2012.1

How reproducible:
Always

Steps to Reproduce:
1. Enter in  KDE (grafical boot or textual one plus "startx")
2. Do something
3. Exit from KDE (Logot or Reboot or Poweroff)
4. Look at the system.log fragment atteched here.
Comment 1 Giovanni Mariani 2013-04-30 16:35:24 MSD
Found bug #1620 about the same issue, albeit with fewer details.
Marking as duplicate.

*** This bug has been marked as a duplicate of bug 1620 ***