Bug 1966 - urpm-reposync now don't work
: urpm-reposync now don't work
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-25 11:31 MSD by Vladimir Potapov
Modified: 2013-09-05 17:46 MSD (History)
2 users (show)

See Also:
RPM Package: urpm-tools
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2013-04-25 11:31:46 MSD
Description of problem:
# urpm-reposync


Computing actions list...
>>>ERROR: Package createrepo has unsatisfied dependencies: [python-deltarpm]
>>> Пожалуйста, отправьте разработчикам дистрибутива эту информацию.
Comment 1 Anton Kirilenko 2013-04-25 11:46:33 MSD
please, attach the output of `urpm-reposync -v`. I'll try to figure out. Currently I can't reproduce the error.
Comment 2 Denis Silakov 2013-05-20 15:48:01 MSD
Maybe you have disabled main/updates repo? python-deltarpm is available there (and it was missing in main/release).