Bug 196 - Thunderbird has no preinstalled settings to open http and https links
: Thunderbird has no preinstalled settings to open http and https links
Status: RESOLVED DUPLICATE of bug 380
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 17:08 MSD by Denis Koryavov
Modified: 2012-06-19 12:52 MSD (History)
1 user (show)

See Also:
RPM Package: mozilla-thunderbird-10.0.2-0.5-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Koryavov 2012-05-04 17:08:08 MSD
Description of problem:

Mozilla Thunderbird has no any preinstalled setting for opening http:// or https:// links. Thus, user should know, how to select firefox for this action (he will forced to type /usr/bin/firefox in the appropriated field). It is not very usable, and many users will have problems with this.  

How reproducible:
Aways.

Steps to Reproduce:
1. Install latest Mozilla Thunderbird. 
2. Set up any your email account. 
3. Read any mail in HTML with the hyperlink and try to click on it.
Comment 1 Denis Koryavov 2012-06-13 14:43:02 MSD
According to this comment http://bugs.rosalinux.ru/show_bug.cgi?id=180#c10, I suppose that rebuilding thunderbird with "--enable-gio" can help.
Comment 2 Denis Silakov 2012-06-19 12:52:40 MSD
This bug seems to have the same reason as bug #380 - Thunderbird uses gio, but we just don't have necessary associations in out shared-mime-info package.

*** This bug has been marked as a duplicate of bug 380 ***