Bug 1949 - Empathy don't show buttons in account setup window
: Empathy don't show buttons in account setup window
Status: RESOLVED DUPLICATE of bug 2768
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: UXteam
: ROSA Linux Bugs
: [GNOME 1623]
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-22 12:44 MSD by Eugene Budanov
Modified: 2013-10-29 13:13 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Account setup window when English locale enabled. (50.00 KB, image/png)
2013-04-22 12:44 MSD, Eugene Budanov
Details
Account setup windows when Russian locale enabled (47.99 KB, image/png)
2013-04-22 12:44 MSD, Eugene Budanov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Budanov 2013-04-22 12:44:01 MSD
Created attachment 1317 [details]
Account setup window when English locale enabled.

Description of problem:

Empathy don't show buttons "+" and "-" for adding necessary protocol in Account setup window. The problem occurs if you don't have any protocol added in IM and using Russian locale. English locale woks good. Look at attached screens for more details.


Version-Release number of selected component (if applicable):
Empathy 3.8.0-1

Steps to Reproduce:
1. Set Russian locale in Gnome
2. Run Empathy. F.ex: first run after installation of system. 
3. Try to add new protocol in account setup window
Comment 1 Eugene Budanov 2013-04-22 12:44:40 MSD
Created attachment 1318 [details]
Account setup windows when Russian locale enabled
Comment 2 Julia Pikareva 2013-04-22 12:45:48 MSD
Same situation for me
Comment 3 Denis Koryavov 2013-04-22 12:51:55 MSD
Just resize the window. :)
Comment 4 Eugene Budanov 2013-04-22 16:15:12 MSD
O-o-ops! :)
Comment 5 Denis Silakov 2013-10-10 12:56:06 MSD
*** Bug 2768 has been marked as a duplicate of this bug. ***
Comment 6 Julia Pikareva 2013-10-29 13:13:01 MSK

*** This bug has been marked as a duplicate of bug 2768 ***