Bug 1928 - wine was updated to 1.5.28 [UPDATE REQUEST]
: wine was updated to 1.5.28 [UPDATE REQUEST]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-16 15:50 MSD by Alexander Burmashev
Modified: 2013-04-25 12:21 MSD (History)
3 users (show)

See Also:
RPM Package: wine
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
dmitry.romashkin: secteam_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-04-16 15:50:04 MSD
wine was updated to 1.5.28
Comment 1 Alexander Burmashev 2013-04-16 15:52:14 MSD
Advisory:
Wine was updated to latest development version, it includes a lot of bugfixes ( 21 since the 1.5.27 ) and improvements.

References:
http://www.winehq.org/announce/1.5.28

Buildlists:
https://abf.rosalinux.ru/build_lists/1055273
https://abf.rosalinux.ru/build_lists/1055272
Comment 2 Denis Silakov 2013-04-16 15:52:26 MSD
*** Bug 1830 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Petryakov 2013-04-24 00:06:22 MSD
wine-1.5.28-1
************** Advisory **************
Wine was updated to latest development version, it includes a lot of bugfixes ( 21 since the 1.5.27 ) and improvements.

References:
http://www.winehq.org/announce/1.5.28
**************************************
QA Verified