Bug 1864 - Kmail is requested passwords while pull/push messages
: Kmail is requested passwords while pull/push messages
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal minor
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-03 09:46 MSD by FirstLevel
Modified: 2014-06-06 08:23 MSD (History)
3 users (show)

See Also:
RPM Package: kmail-4.9.5-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-04-03 09:46:55 MSD
Description of problem:
I have installed ROSA 2012.1 resh and used kmail as mail client. I always use kwallet for saving passwords, kwallet servise is working, but some time kmail  is requested passwords while pull/push messages.
If I cancel password request and repeat sending or receiving messgaes these operations end successfully without any requests at all.
Situation are not permanent it is occured time to time but it does not depends from mail accounts. I have many mail accounts in kmail (internal and external, like mail.yandex.ru with pop3/smtp support) password requests may occure for any of them.
For example, I have local mail account with such configuration and same problem.
username: admin
password: password
pop: 192.168.0.100 110 starttls
smtp: 192.168.0.100 25 starttls
e-mail: admin@domain.local

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-10-08 16:57:53 MSD
Lower priority. The issue is transient, and it's interesting if it is still reproduced with latest KDE and Kmail packages.
Comment 2 FirstLevel 2014-06-03 15:13:50 MSD
checking the relevance
Comment 3 FirstLevel 2014-06-06 08:23:30 MSD
Case is not actual