Bug 1854 - draklive fails to install due to grub conflicts
: draklive fails to install due to grub conflicts
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-30 20:30 MSK by Rolf Pedersen
Modified: 2013-03-30 20:34 MSK (History)
1 user (show)

See Also:
RPM Package: draklive-0.9-6.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rolf Pedersen 2013-03-30 20:30:52 MSK
Description of problem: draklive fails to install on updated 
ROSA Desktop.Fresh release 2012.1 (Desktop) for x86_64

Version-Release number of selected component (if applicable): draklive-0.9-6

How reproducible: Always


Steps to Reproduce:

[root@localhost rolf]# urpmi draklive
To satisfy dependencies, the following packages are going to be installed:
 Package                        Version      Release       Dist  DEpoch Arch 
(medium "main (Desktop2012.1-1)")
 draklive-config-One            0.1          0.20090428.1> rosa  2012.1 noarch (suggested)
 gfxboot                        4.1.19       8             rosa  2012.1 x86_64 (suggested)
 grub                           0.97         39            rosa  2012.1 x86_64 
 mdv-distrib-tools              4.03         5             rosa  2012.1 noarch 
 packdrake                      6.1          4             rosa  2012.1 noarch 
 perl-File-NCopy                0.360.0      5             rosa  2012.1 noarch 
 perl-HTML-Parser               3.680.0      6             rosa  2012.1 x86_64 (suggested)
 perl-HTML-Tagset               3.200.0      6             rosa  2012.1 noarch (suggested)
 perl-Image-Size                3.230.0      5             rosa  2012.1 noarch 
 rpmtools                       6.1          4             rosa  2012.1 noarch 
 squashfs3-tools                3.3          7             rosa  2012.1 x86_64 
(medium "main updates (Desktop2012.1-2)")
 x11-server-xnest               1.13.2       1             rosa  2012.1 x86_64 (suggested)
(medium "contrib (Desktop2012.1-3)")
 draklive                       0.9          6             rosa  2012.1 noarch 
 mkcd                           4.3.0        7             rosa  2012.1 noarch 
5.7MB of additional disk space will be used.
5MB of packages will be retrieved.
Proceed with the installation of the 14 packages? (Y/n) 


    $MIRRORLIST: media/main/release/perl-HTML-Parser-3.680.0-6-rosa2012.1.x86_64.rpm
    $MIRRORLIST: media/main/release/perl-Image-Size-3.230.0-5-rosa2012.1.noarch.rpm                                          
    $MIRRORLIST: media/main/release/packdrake-6.1-4-rosa2012.1.noarch.rpm                                                    
    $MIRRORLIST: media/main/release/perl-File-NCopy-0.360.0-5-rosa2012.1.noarch.rpm                                          
    $MIRRORLIST: media/main/release/perl-HTML-Tagset-3.200.0-6-rosa2012.1.noarch.rpm                                         
    $MIRRORLIST: media/main/release/grub-0.97-39-rosa2012.1.x86_64.rpm                                                       
    $MIRRORLIST: media/main/release/draklive-config-One-0.1-0.20090428.1.4-rosa2012.1.noarch.rpm                             
    $MIRRORLIST: media/main/release/squashfs3-tools-3.3-7-rosa2012.1.x86_64.rpm                                              
installing perl-HTML-Parser-3.680.0-6-rosa2012.1.x86_64.rpm perl-Image-Size-3.230.0-5-rosa2012.1.noarch.rpm packdrake-6.1-4-rosa2012.1.noarch.rpm perl-File-NCopy-0.360.0-5-rosa2012.1.noarch.rpm perl-HTML-Tagset-3.200.0-6-rosa2012.1.noarch.rpm grub-0.97-39-rosa2012.1.x86_64.rpm draklive-config-One-0.1-0.20090428.1.4-rosa2012.1.noarch.rpm squashfs3-tools-3.3-7-rosa2012.1.x86_64.rpm from /var/cache/urpmi/rpms
Preparing...                     ###########################################################################################
Installation failed:
        file /sbin/grub-md5-crypt from install of grub-0.97-39.x86_64 conflicts with file from package grub-efi-0.97-94.x86_64
        file /sbin/grub-terminfo from install of grub-0.97-39.x86_64 conflicts with file from package grub-efi-0.97-94.x86_64
        file /usr/share/info/grub.info.xz from install of grub-0.97-39.x86_64 conflicts with file from package grub-efi-0.97-94.x86_64
        file /usr/share/man/man8/grub.8.xz from install of grub-0.97-39.x86_64 conflicts with file from package grub-efi-0.97-94.x86_64



    $MIRRORLIST: media/main/release/gfxboot-4.1.19-8-rosa2012.1.x86_64.rpm
    $MIRRORLIST: media/main/release/rpmtools-6.1-4-rosa2012.1.noarch.rpm                                                     
    $MIRRORLIST: media/main/release/mdv-distrib-tools-4.03-5-rosa2012.1.noarch.rpm                                           
    $MIRRORLIST: media/main/updates/x11-server-xnest-1.13.2-1-rosa2012.1.x86_64.rpm                                          
    $MIRRORLIST: media/contrib/release/mkcd-4.3.0-7-rosa2012.1.noarch.rpm                                                    
    $MIRRORLIST: media/contrib/release/draklive-0.9-6-rosa2012.1.noarch.rpm                                                  
installing mkcd-4.3.0-7-rosa2012.1.noarch.rpm gfxboot-4.1.19-8-rosa2012.1.x86_64.rpm rpmtools-6.1-4-rosa2012.1.noarch.rpm mdv-distrib-tools-4.03-5-rosa2012.1.noarch.rpm x11-server-xnest-1.13.2-1-rosa2012.1.x86_64.rpm draklive-0.9-6-rosa2012.1.noarch.rpm from /var/cache/urpmi/rpms
Installation failed:
        perl(HTML::Parser) is needed by gfxboot-4.1.19-8.x86_64
        grub is needed by draklive-0.9-6.noarch
        squashfs3-tools is needed by draklive-0.9-6.noarch
        packdrake is needed by mkcd-4.3.0-7.noarch
        perl(File::NCopy) is needed by mkcd-4.3.0-7.noarch
        perl(Image::Size) is needed by mkcd-4.3.0-7.noarch
        perl-File-NCopy is needed by mkcd-4.3.0-7.noarch
        perl-Image-Size is needed by mkcd-4.3.0-7.noarch
        error while checking dependencies

Installation failed:    file /sbin/grub-md5-crypt from install of grub-0.97-39.x86_64 conflicts with file from package grub-efi-0.97-94.x86_64
        file /sbin/grub-terminfo from install of grub-0.97-39.x86_64 conflicts with file from package grub-efi-0.97-94.x86_64
        file /usr/share/info/grub.info.xz from install of grub-0.97-39.x86_64 conflicts with file from package grub-efi-0.97-94.x86_64
        file /usr/share/man/man8/grub.8.xz from install of grub-0.97-39.x86_64 conflicts with file from package grub-efi-0.97-94.x86_64
        perl(HTML::Parser) is needed by gfxboot-4.1.19-8.x86_64
        grub is needed by draklive-0.9-6.noarch
        squashfs3-tools is needed by draklive-0.9-6.noarch
        packdrake is needed by mkcd-4.3.0-7.noarch
        perl(File::NCopy) is needed by mkcd-4.3.0-7.noarch
        perl(Image::Size) is needed by mkcd-4.3.0-7.noarch
        perl-File-NCopy is needed by mkcd-4.3.0-7.noarch
        perl-Image-Size is needed by mkcd-4.3.0-7.noarch
        error while checking dependencies
Comment 1 Aleksandr Kazantcev 2013-03-30 20:34:01 MSK
Draklive not work and not used in ROSA anymore... We did not drop it for some purposes, but for ISO create need using livecd-tools.