Bug 1852 - Problem installing lib64zlibrary-devel
: Problem installing lib64zlibrary-devel
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-30 11:17 MSK by mtzseb
Modified: 2013-04-01 10:51 MSD (History)
1 user (show)

See Also:
RPM Package: lib64zlibrary-devel-0.12.10-21
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mtzseb 2013-03-30 11:17:29 MSK
Description of problem:

Problem installing lib64zlibrary-devel, which depends of lib64zlibrary available in rosa fresh in a newer version (0.99.4) :

"The following package cannot be installed because it depends on packages that are older than the installed ones:

- lib64zlibrary-devel-0.12.10-21"
Comment 1 Denis Silakov 2013-04-01 10:51:00 MSD
The reason is that we don't provide zlibrary-devel with new fbreader 0.99.4, but the old devel package remains in the 'release' repository.

I've added fake lib64zlibrary-devel package, it should become available in mirrors during the day. But note that this package doesn't provide any header files, its aim is only to solve the dependency problem.