Bug 1813 - [UPDATE REQUEST] python-httplib2
: [UPDATE REQUEST] python-httplib2
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-22 15:21 MSK by Denis Silakov
Modified: 2013-03-26 10:42 MSK (History)
2 users (show)

See Also:
RPM Package: python-httplib2
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2013-03-22 15:21:43 MSK
This is an update request for python-httplib2 module - tha latest upstream version is 0.8, we have 0.7.4. 

The new version contains several bug fixes and improvements, the list of changes:
http://code.google.com/p/httplib2/source/browse/CHANGELOG

The more important is that we need a module for python3, currently we have httplib2 for python2 only.
Comment 1 Denis Silakov 2013-03-22 15:26:17 MSK
Advisory:

Updated httplib2 to 0.8, added python3-httplib2 package.

Build lists:
https://abf.rosalinux.ru/build_lists/1026711
https://abf.rosalinux.ru/build_lists/1026710
Comment 2 Vladimir Potapov 2013-03-25 17:49:10 MSK
python-httplib2-0.8-1-rosa2012.1
******************* Advisory ******************
Updated httplib2 to 0.8, added python3-httplib2 package.
***********************************************
QA Verified