Bug 181 - no localization for dolphin status message
: no localization for dolphin status message
Status: RESOLVED DUPLICATE of bug 162
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: Svetlana Kolyada
: ROSA Linux Bugs
:
Depends on:
Blocks: 162
  Show dependency treegraph
 
Reported: 2012-05-01 19:58 MSD by Mikhail Kompaniets
Modified: 2014-07-14 12:02 MSD (History)
3 users (show)

See Also:
RPM Package: dolphin-4.8.2-11-rosa.lts2012.0, kde-l10n-4.8.2-6-rosa.lts2012.0
ISO-related:
Bad POT generating:
Upstream:


Attachments
updated po file (93.61 KB, text/plain)
2012-05-01 19:58 MSD, Mikhail Kompaniets
Details
translated_dolphin.po_file (93.53 KB, text/x-gettext-translation)
2012-05-03 19:40 MSD, Svetlana Kolyada
Details
in Rosa2012.1 (123.17 KB, image/png)
2012-12-06 00:31 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Kompaniets 2012-05-01 19:58:04 MSD
Created attachment 100 [details]
updated po file

Description of problem:

no localization for dolphin status message at network page

Version-Release number of selected component (if applicable):
dolphin-4.8.2-11-rosa.lts2012.0
kde-l10n-4.8.2-6-rosa.lts2012.0


Steps to Reproduce:

see bug 162
http://bugs.rosalinux.ru/show_bug.cgi?id=162
Comment 1 Svetlana Kolyada 2012-05-03 19:40:47 MSD
Created attachment 116 [details]
translated_dolphin.po_file

All messages are translated
Comment 2 JDronova 2012-12-04 09:22:28 MSK
Please check if everything is ok.
Comment 3 Postnikov Dmitry 2012-12-06 00:30:58 MSK
The problem remains in ROSA 2012.1
dolphin-4.9.4-1-rosa2012.1.x86_64
kde-l10n-ru-4.9.3-1-rosa2012.1.noarch
Comment 4 Postnikov Dmitry 2012-12-06 00:31:48 MSK
Created attachment 846 [details]
in Rosa2012.1
Comment 5 JDronova 2012-12-06 00:41:37 MSK
 В общем это абсолютно из-той же оперы, о чём говорится в bug 612 (см. скрины в первом мессадже). Мне кажется, можно закрыть даже как дубликат.
Comment 6 JDronova 2012-12-06 00:47:52 MSK

*** This bug has been marked as a duplicate of bug 612 ***
Comment 7 JDronova 2014-07-14 12:02:08 MSD

*** This bug has been marked as a duplicate of bug 162 ***