Bug 1797 - [UPDATE REQUEST] shotwell, libgexiv2
: [UPDATE REQUEST] shotwell, libgexiv2
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-19 18:10 MSK by Arkady L. Shane
Modified: 2013-03-20 19:03 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-03-19 18:10:47 MSK
Advisory:
New upstream release 0.14.0. Also it needs libgexiv2 0.5.0.

Buildlists:

shotwell
========
https://abf.rosalinux.ru/build_lists/1024616
https://abf.rosalinux.ru/build_lists/1024617

libgexiv2
=========
https://abf.rosalinux.ru/build_lists/1024474
https://abf.rosalinux.ru/build_lists/1024475
Comment 1 Arkady L. Shane 2013-03-19 18:12:40 MSK
Oh. I'm sorry. Properlibgexiv2.

https://abf.rosalinux.ru/build_lists/1024592
https://abf.rosalinux.ru/build_lists/1024593
Comment 2 Vladimir Potapov 2013-03-20 17:33:59 MSK
shotwell-0.14.0-1-rosa2012.1
libgexiv2_1-0.5.0-1-rosa2012.1
********************** Advisory *********************
New upstream release 0.14.0. Also it needs libgexiv2 0.5.0
*****************************************************
QA Verified