Bug 1795 - I could not enable UpNP in Eiskaltdc settings
: I could not enable UpNP in Eiskaltdc settings
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-19 13:47 MSK by FirstLevel
Modified: 2013-03-21 10:14 MSK (History)
2 users (show)

See Also:
RPM Package: eiskaltdcpp-qt-2.2.7-2-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
eiskaltdc settings (22.89 KB, image/png)
2013-03-19 13:47 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-03-19 13:47:45 MSK
Created attachment 1266 [details]
eiskaltdc settings

Description of problem:
I have installed ROSA 2012.1 Fresh and have router Zyxel Keenetic with UpNP support.
I have installed eiskaltdc but could not set UpNP mode for it because this settings is disabled (see attach)
In Fedora 17 I have such options and use it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-03-21 10:14:31 MSK
Should be fixed now in version 2.2.7-3.