Bug 1781 - rpmdrake was fixed to adress bug #1780 [UPDATE REQUEST]
: rpmdrake was fixed to adress bug #1780 [UPDATE REQUEST]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-14 20:17 MSK by Alexander Burmashev
Modified: 2013-04-03 16:23 MSD (History)
2 users (show)

See Also:
RPM Package: rpmdrake
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-
alex.burmashev: published+


Attachments
run error (159.36 KB, image/png)
2013-03-17 17:08 MSK, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-03-14 20:17:03 MSK
rpmdrake was fixed to adress bug #1780, mozilla-thunderbird is now displayed as GUI package
Comment 1 Alexander Burmashev 2013-03-14 20:17:33 MSK
Advisory:
mozilla-thunderbird is now displayed as GUI package
Buildlists:
https://abf.rosalinux.ru/build_lists/1018430
https://abf.rosalinux.ru/build_lists/1018429
Comment 2 Denis Silakov 2013-03-15 09:33:35 MSK
*** Bug 1780 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2013-03-17 17:08:17 MSK
Created attachment 1265 [details]
run error

after rpmdrake update
Comment 4 Alexander Burmashev 2013-04-03 16:23:03 MSD
It was published with usermode update