Bug 1780 - rpmdrake thunderbird don't displayed in "package with GUI"
: rpmdrake thunderbird don't displayed in "package with GUI"
Status: RESOLVED DUPLICATE of bug 1781
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-14 20:11 MSK by Yura Yurochko
Modified: 2013-03-15 09:33 MSK (History)
2 users (show)

See Also:
RPM Package: rpmdrake
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yura Yurochko 2013-03-14 20:11:05 MSK
Description of problem:
In rpmdrake thunderbird don't displayed in "package with GUI"


Version-Release number of selected component (if applicable):
rpmdrake-5.26.12-8-rosa2012.1.noarch


How reproducible:
In rpmdrake choise group "package with gui" and search thunderbird
Comment 1 Alexander Burmashev 2013-03-14 20:12:23 MSK
Confirmed, it happens because we have "thunderbird" in gui.lst, while package is called mozilla-thunderbird. Expect fix very soon.
Comment 2 Alexander Burmashev 2013-03-14 20:17:43 MSK
http://bugs.rosalinux.ru/show_bug.cgi?id=1781
Comment 3 Denis Silakov 2013-03-15 09:33:35 MSK

*** This bug has been marked as a duplicate of bug 1781 ***