Bug 1762 - Laptop switch to battery when power cable is plugged
: Laptop switch to battery when power cable is plugged
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-11 15:15 MSK by FirstLevel
Modified: 2013-06-19 09:58 MSD (History)
2 users (show)

See Also:
RPM Package: kernel-nrj-desktop-3.6.10-1rosa-1-1-rosa2012.1
ISO-related:
Bad POT generating:
Upstream:


Attachments
messages (337.57 KB, text/plain)
2013-03-11 15:15 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-03-11 15:15:45 MSK
Created attachment 1256 [details]
messages

Description of problem:
I have laptop Samsung 355V5X-S01 with ROSA 2012.1 Fresh installed.
I have observed strange situation with power. 
After reboot laptop works from power cable, but after some minutes I see that it works from battery. I unplug power cable, plug it again and laptop some tome works from cable and later it switch to battery (power cable is plugged. If my battery is discharged that it always works from power cable.
When this situation is happenned I have such output for power information:
[root@localhost serge]# cat /sys/class/power_supply/ACAD/uevent 
POWER_SUPPLY_NAME=ACAD
POWER_SUPPLY_ONLINE=0
[root@localhost serge]# cat /sys/class/power_supply/BAT1/uevent 
POWER_SUPPLY_NAME=BAT1
POWER_SUPPLY_STATUS=Discharging
POWER_SUPPLY_PRESENT=1
POWER_SUPPLY_TECHNOLOGY=Li-ion
POWER_SUPPLY_CYCLE_COUNT=0
POWER_SUPPLY_VOLTAGE_MIN_DESIGN=11100000
POWER_SUPPLY_VOLTAGE_NOW=11313000
POWER_SUPPLY_CURRENT_NOW=1760000
POWER_SUPPLY_CHARGE_FULL_DESIGN=4400000
POWER_SUPPLY_CHARGE_FULL=4418000
POWER_SUPPLY_CHARGE_NOW=3180000
POWER_SUPPLY_CAPACITY=71
POWER_SUPPLY_MODEL_NAME=PABAS0241231
POWER_SUPPLY_MANUFACTURER=COMPAL 
POWER_SUPPLY_SERIAL_NUMBER=41167

I have attached /var/log/messages and my problem is happenned at 05.03.2013 19- 24

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-06-19 09:12:35 MSD
The problem is occured on ROSA Fresh R1 too.
Comment 2 Aleksandr Kazantcev 2013-06-19 09:58:05 MSD
This is hardware problem i think. Operation system not able operate power cable and battary. Close as invalid.