Bug 1758 - Last upgrade of Grub2 removed main entry of other distributions
: Last upgrade of Grub2 removed main entry of other distributions
Status: RESOLVED DUPLICATE of bug 1754
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-06 19:21 MSK by Sylvainsjc
Modified: 2013-03-06 19:32 MSK (History)
1 user (show)

See Also:
RPM Package: grub2-2.00-15-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
Grub2 screenshot (152.58 KB, image/jpeg)
2013-03-06 19:21 MSK, Sylvainsjc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvainsjc 2013-03-06 19:21:31 MSK
Created attachment 1254 [details]
Grub2 screenshot

Description of problem:
Since last grub2 update yesterday, the main entries of other distributions are lost.

There remains only inputs with advanced options but they do not start, as it lacks "class" in the menu.

Version-Release number of selected component (if applicable):
grub2-2.00-15-rosa2012.1.x86_64

See french forum, We are already 3 people with this problem

I join a screenshot
Comment 1 Vladimir Testov 2013-03-06 19:32:26 MSK
https://abf.rosalinux.ru/build_lists/1014265
https://abf.rosalinux.ru/build_lists/1014266

The problem was fixed. Sorry for the bug. Wait for 16 of 17 release of grub2 to appear in the repository. It should be fixed now.

*** This bug has been marked as a duplicate of bug 1754 ***